Jumat, 02 Desember 2016

Akhir Tahun ini Smarthonemu Tidak Bisa Menggunakan WhatsApp Jika Menggunakan...

ArtikelTeknologi.com - Smartphone anda tidak akan bisa lagi menggunakan aplikasi layanan tukar pesan yaitu WhatsApp akhir tahun ini jika menggunakan versi berikut :


1. Pengguna Smartphone Iphone
WhatsApp akan tidak bisa digunakan pada smartphone iPhone 3GS, yang merupakan handset generasi kedua yang dirilis pada tahun 2009. Dan juga aplikasi messaging ini juga tidak bisa digunakan pada perangkat yang menjalankan iOS 6.

Dengan demikian , setiap iPhone 4, 4S, atau 5 yang belum diperbarui ke versi terbaru dari sistem operasi iOS 10 tidak bisa menggunakan aplikasi WhatsApp.

2. Pengguna Smartphone Android
Setiap ponsel atau tablet yang masih menggunakan Android 2.1 atau 2.2 tidak bisa lagi mengakses WhatsApp akhir tahun ini. Ayo periksa versi Androidmu dalam menu Settings pada ponsel atau tablet.

Bagaimana Sahabat Artikel Teknologi ? Tentunya smartphone Anda sudah versi terbaru kan?
Dikutif dari KompasTekno.

    Choose :
  • OR
  • To comment
Tidak ada komentar:
Write komentar